Checkersland forum.

arabezier 27.09.2017 08:00:33
Quote:
I just updated the PC version, please download it
Thank you very much !
Pavel Porvatov 27.09.2017 06:59:49
Quote:
Не могу с компа подключиться к серверу. Пишет, что версия устарела. А на странице скачки - 2017.09.06. У меня такое же показывает. пробовал скачивать - эффект тот же. Версия для смартфона тоже требовала скачать, но скачалась и подключилась. Так задумано?
Новая версия доступна для скачивания, извините за задержку
Pavel Porvatov 27.09.2017 06:58:29
Quote:
não estou conseguindo me conetar ao servido via pc, está falando que a versão é antiga, ja tentei baixar novamente mas sem sucesso, aparece a mesma mensagem, o que fazer?
I just updated the PC version, please download it
Pavel Porvatov 27.09.2017 06:56:45
Quote:
1 why dameo is problem? And there is no problem with Killer ensure

2 one man can hav maaaany nix

3 ar they pro?

4 Country language etcetera is not private

5 u deleted bots, thx game is4humans

6 shame...

7 why u always MUST use new version? I prefer old... can u mak upgrade OPTONAL?
1. It contains non-standard move (line move)

2. Yes, it's possible

3. Pasha is my account, I'm pro BTW

4. Some people don't want to share such info

7. Not always, only when the game protocol between client/server is changed. Because I'm adding new features regularly you have to update the game. 2 Mb is not a big deal I believe
fabricio 27.09.2017 02:20:27
alguém me ajuda?
fabricio 27.09.2017 02:18:25
Quote:
não estou conseguindo me conetar ao servido via pc, está falando que a versão é antiga, ja tentei baixar novamente mas sem sucesso, aparece a mesma mensagem, o que fazer?

A sua versão do Checkersland é antiga e incompatível com o servidor de jogo
aleksisto 26.09.2017 09:04:21
Не могу с компа подключиться к серверу. Пишет, что версия устарела. А на странице скачки - 2017.09.06. У меня такое же показывает. пробовал скачивать - эффект тот же. Версия для смартфона тоже требовала скачать, но скачалась и подключилась. Так задумано?
fabricio 26.09.2017 08:37:37
Quote:
PC Checkersland is outdated!
omo encontro uma versão atualizada?
fabricio 26.09.2017 08:32:48
como encontro a versão atualizada?
arabezier 26.09.2017 07:40:56
Quote:
[08:38:10] Your Checkersland version is outdated and incompatible with the game server
PC Checkersland is outdated!
arabezier 26.09.2017 07:39:05
[08:38:10] Your Checkersland version is outdated and incompatible with the game server
fabricio 25.09.2017 19:05:50
não estou conseguindo me conetar ao servido via pc, está falando que a versão é antiga, ja tentei baixar novamente mas sem sucesso, aparece a mesma mensagem, o que fazer?
Slązak 25.09.2017 12:14:22
Quote:
1. Dameo is difficult to add in current game.

2. There are many real players. Leaderboards contain people how played at least once last month, so you can calculate them.

3. What's wrong with the mentioned players?

4. I don't collect any private information about players, so no country, age etc

5. Just don't connect to the bots. I'm going to add some filter later

6. No tournaments in near future
1 why dameo is problem? And there is no problem with Killer ensure

2 one man can hav maaaany nix

3 ar they pro?

4 Country language etcetera is not private

5 u deleted bots, thx game is4humans

6 shame...

7 why u always MUST use new version? I prefer old... can u mak upgrade OPTONAL?
Pavel Porvatov 25.09.2017 10:40:49
Quote:
iphone cannot get checkerland?
Unfortunately there is no iphone version of the game
AZYS 22.09.2017 05:10:25
iphone cannot get checkerland?
aleksisto 10.09.2017 23:21:40
Quote:
В последней версии вернул поддержку Java 1.7, теперь должно работать
Действительно, работает. Спасибо!
Pavel Porvatov 05.09.2017 21:48:38
Quote:
Читаешь: The game requires Java version 1.7 or higher. There are no special hardware requirements.

По Пруткову "Если на клетке льва видишь надпись 'буйвол', не верь глазам своим".
В последней версии вернул поддержку Java 1.7, теперь должно работать
Pavel Porvatov 05.09.2017 07:49:49
Quote:
I want to change my password
Why? There is no such option now
Silenthill 03.09.2017 16:24:19
I want to change my password
Pavel Porvatov 02.09.2017 20:03:50
Quote:
Читаешь: The game requires Java version 1.7 or higher. There are no special hardware requirements.

По Пруткову "Если на клетке льва видишь надпись 'буйвол', не верь глазам своим".
Понятно, подумаю что можно сделать. Забыл сайт обновить, вот там старая информация и светится